• Ver carrito de compras

Requisitos de sistema operativo móvil de Cox Homelife

Detalles

Los sistemas operativos de los siguientes equipos y de la app móvil son compatibles con la app Homelife.

iOS 10.0 - 11.0

  • iPhone 5, 5C, 5S, 6, 6 Plus, 6S, 6S Plus, 7, 7 Plus, 8, 8+, X
  • iPad Gen 4, Mini (2-4), Air, Air 2, Pro
  • iPod Touch Gen 5, Gen 6

Android 5.0 - 8.0

  • Google Nexus 4, 5, 6P, 7, 9, 10, Prime
  • Google Pixel 7.x, Pixel XL, Pixel 2
  • HTC One M9+
  • LG G4, G5, V10
  • Samsung Galaxy Note 4, Note 5, Note 8
  • Samsung Galaxy S4, S5, S6, S6 Edge, S7, S7 Edge, S8, S8 Plus

Nota: En el caso de los equipos Android con Google Chrome versión 66, se requiere la app móvil 9.1.1. Las versiones de la app móvil anteriores a la versión 9.1.1 son compatibles con Google Chrome versión 66.

Buscar más artículos

Imagen de 2 burbujas de chat

¿Necesitas más ayuda? ¡Hablemos por chat!

Comunícate en vivo por chat con un representante de Cox para recibir respuestas más rápido a todas tus preguntas.

Modal Id: ttps:--www.cox.com-residential-modals-support-call-jcr:content-parcontent-sectioncontainer.html